21.10.2011 - mittelalterliche Folterinstrumente

Kein Video? Klicken Sie hier!
Problem: Firefox hat unsicheres Java Plugin deaktiviert Stellen Sie sicher, dass dies auch das Problem ist:
  1. Gehen Sie zum Menü "Extras" -> "Addons" - schauen Sie sich die Plugins (Tab links) an. Es erscheint eine Meldung, dass das Java (TM) Platform-Plugin aus Sicherheitsgründen deaktiviert ist
  2. Wenn dies der Fall ist Website java.com/de/ besuchen, Installer herunterladen.
  3. Firefox schließen (alle Fenster, auch Downloadfenster).
  4. Installer starten, Java installieren.
  5. Nach der Installation Firefox wieder starten. Wiederholen Sie Schritt 1. Stellen Sie sicher, dass die Version aktualisiert wurde und nicht mehr aus Sicherheitsgründen deaktiviert ist.

weitere Nachrichten, Sendungen, und Videos zu Leipzig finden Sie im Web
auf info tv leipzig

TV HOCH 3 - ihr Medienpartner für Ihre multimedial vernetzte Kommunikation!

(Der Player erkennt die Größe Ihrer Internetleitung automatisch. Sollten Sie eine andere Qualität wünschen, klicken sie in der Playerleiste rechts auf "Auto" und wählen Sie die gewünschte Qualität aus.)